Service is unavailable

Minor incident Regions Global Switzerland GDPR safe countries Core Services Login Service Management API OpenID Connect / OAuth API Support Services Network Services Customer Portal Identity Brokering Authentication API
2022-10-25 12:04 CEST · 1 hour, 6 minutes

Updates

Resolved

Services are operating normally. We will further monitor the services and do a post mortem analysis.

October 25, 2022 · 13:11 CEST
De-escalate

Requests are served again. Performance is still degraded.

October 25, 2022 · 13:01 CEST
Monitoring

Requests are served again. We will continue monitoring and plan a post mortem analysis.

October 25, 2022 · 12:31 CEST
Issue

Requests are timing out. We are investigating the issue.

October 25, 2022 · 12:07 CEST

← Back