Customer Portal Errors

Minor incident Support Services Customer Portal
2022-11-07 09:36 CEST · 15 hours, 8 minutes

Updates

Resolved

Errors have returned to normal levels and we are closely watching the situation.

November 8, 2022 · 00:45 CEST
Monitoring

We are currently monitoring the situation as the error rate decreased.

November 7, 2022 · 15:52 CEST
Issue

We are currently investigating reports of difficulties using the ZITADEL Cloud Customer Portal.

Affected customers might experience that the customer portal does reload indefinitely and are not able to edit their ZITADEL Instances.

November 7, 2022 · 09:39 CEST

← Back