Investigating issues ZITADEL Cloud

Minor incident Regions Global Switzerland GDPR safe countries Core Services OpenID Connect / OAuth API
2022-12-02 14:53 CEST · 1 hour, 33 minutes

Updates

Resolved

Our fix successfully resolved the issue.

December 2, 2022 · 16:26 CEST
Investigating

We identified the problem and implemented a fix.

The rollout will begin shortly.

December 2, 2022 · 15:20 CEST
Issue

Out team currently investigates reports of increased errors levels from applications who rely on the OpenID Connect API. We apologize for any inconvenience and will post another update as soon as we learn more.

December 2, 2022 · 14:57 CEST

← Back