Elevated Error Rates

Minor incident Regions Global Switzerland GDPR safe countries Core Services Login Service Management API OpenID Connect / OAuth API Support Services Network Services Customer Portal Identity Brokering Authentication API
2023-03-09 14:06 CEST · 28 minutes

Updates

Investigating

Out team currently investigates reports of a potential service interruption and elevated error levels with ZITADEL Cloud. We apologize for any inconvenience and will post another update as soon as we learn more.

March 16, 2023 · 15:05 CEST
Resolved

All errors and response times returned to normal levels.

We close this incident and will provide a post-mortem in due course.

March 9, 2023 · 14:35 CEST
De-escalate

The response times returned back to normal. We are still investigating.

March 9, 2023 · 14:15 CEST

← Back