Outage ZITADEL Cloud

Minor incident Regions Global Switzerland GDPR safe countries Core Services Login Service Management API OpenID Connect / OAuth API Support Services Network Services Customer Portal Identity Brokering Authentication API
2023-05-11 16:46 CEST · 1 hour, 54 minutes

Updates

Post-mortem

The post mortem is published here: https://status.zitadel.com/incidents/131286

May 17, 2023 · 20:11 CEST
Resolved

All errors returned to normal levels.

We close this incident and will provide a post-mortem in due course.

May 11, 2023 · 18:39 CEST
De-escalate

We found isolated the issue and solved the problem. We are closely watching the situation as the situation improves.

May 11, 2023 · 17:12 CEST
Update

Our team found the issue and is working on a fix. Next update in 15 minutes.

May 11, 2023 · 17:03 CEST
Issue

Our service is experiencing an outage with all services. Our team is working to restore the affected service. We apologise for any inconvenience. All users may be affected. Next update in 15 minutes.

May 11, 2023 · 16:46 CEST

← Back