Investigating elevated latency and error rate

Minor incident Regions Global Switzerland GDPR safe countries Core Services Login Service Management API OpenID Connect / OAuth API Support Services Identity Brokering Authentication API
2023-07-17 18:51 CEST · 3 hours, 16 minutes

Updates

Resolved

The situation is stable and we will deploy additional fixes soon to address the learnings from this incident.

We are sorry again for the disturbance this might have caused you.

July 17, 2023 · 22:07 CEST
Monitoring

We identified a potential problem with our storage layer and are working on a thorough analysis.

Error levels and latencies returned to normal levels.

July 17, 2023 · 19:49 CEST
Investigating

Our team currently investigates reports of a potential service interruption and elevated error levels. We apologize for any inconvenience and will post another update as soon as we learn more.

July 17, 2023 · 18:51 CEST

← Back