Ongoing Attack

Minor incident Support Services Customer Portal
2023-07-25 12:58 CEST · 8 hours, 40 minutes

Updates

Resolved

All errors returned to normal levels.

We close this incident and will provide a post-mortem in due course.

July 25, 2023 · 21:38 CEST
Investigating

All errors returned to normal levels.

We close this incident and will provide a post-mortem in due course.

July 25, 2023 · 21:36 CEST
Investigating

We are still observing an ongoing misuse against our infrastructure. In the meantime our signup has been enabled again. We will monitor the situation further.

Customer instances remain unaffected at this time and we are working to fully mitigate this attack.

July 25, 2023 · 18:42 CEST
Monitoring

We are currently observing an ongoing misuse against our infrastructure and disabled our signup as a precaution.

Customer instances remain unaffected at this time and we are working to fully mitigate this attack.

July 25, 2023 · 12:58 CEST

← Back