Storage improvements from 2023-10-14 09:00 CEST to 2023-10-14 12:00 CEST

Scheduled maintenance Regions Global Switzerland GDPR safe countries Core Services Login Service Management API OpenID Connect / OAuth API Support Services Network Services Customer Portal Identity Brokering Authentication API
2023-10-14 09:00 CEST · 3 hours

Updates

Monitoring

Response times returned back to normal. We are still investigating.

October 14, 2023 · 11:40 CEST
Monitoring

ZITADEL is back online and we start verifying the update, you might get higher response times at the beginning.

October 14, 2023 · 10:19 CEST
Update

The migration takes longer than estimated. Thanks for your patience

October 14, 2023 · 09:46 CEST
Update

ZITADEL will be shut down in a few seconds and won’t be available for approximately 30 minutes.

October 14, 2023 · 09:03 CEST
Scheduled

We will be performing scheduled maintenance on ZITADEL on 14th of October starting at 9:00 am CET. ZITADEL will be unavailable for approximately 30 minutes. During this time, users won’t be able to use ZITADEL.

October 2, 2023 · 09:42 CEST

← Back