Investigating issues ZITADEL Cloud

Minor incident Regions Global Switzerland GDPR safe countries Core Services Login Service Management API OpenID Connect / OAuth API Support Services Network Services Customer Portal Identity Brokering Authentication API
2023-11-07 08:58 CEST · 3 hours, 27 minutes

Updates

Resolved

All response times returned to normal levels.
We close this incident and will provide a post-mortem in due course.

November 7, 2023 · 12:20 CEST
Monitoring

Response times returned back to normal. We are still investigating.

November 7, 2023 · 09:53 CEST
Issue

Our team currently investigates reports of a potential service interruption and elevated error levels with ZITADEL. We apologize for any inconvenience and will post another update as soon as we learn more.

November 7, 2023 · 08:58 CEST

← Back