Scheduled maintenance ZITADEL Cloud from 2023-12-30 13:00 CEST to 2023-12-30 18:15 CEST

Scheduled maintenance Regions Global Switzerland GDPR safe countries Core Services Login Service Management API OpenID Connect / OAuth API Support Services Network Services Customer Portal Identity Brokering Authentication API
2023-12-30 13:00 CEST · 5 hours, 15 minutes

Updates

Monitoring

ZITADEL is back online. We are closely watching the situation. You might get higher slightly response times at the beginning.

December 30, 2023 · 18:15 CEST
Monitoring

We will shut down ZITADEL cloud in a few seconds

December 30, 2023 · 16:40 CEST
Scheduled

We will be performing scheduled maintenance on ZITADEL Cloud on 30th of December starting at 14:00-18:00 CET.
During this time ZITADEL will be unavailable for approximately 2 hours. During this time, users won’t be able to use ZITADEL.

December 20, 2023 · 17:27 CEST

← Back