Investigating Service Degradation

Minor incident Regions US
2025-05-08 14:37 CEST · 1 hour, 18 minutes

Updates

Resolved

Error rates and latencies have been fully recovered, and we don’t anticipate any further problems. The incident is now closed.

May 8, 2025 · 15:54 CEST
De-escalate

Error rates and latencies are dropping. We are further observing the service health.

May 8, 2025 · 15:09 CEST
Issue

Our team currently investigates reports of a potential service interruption and elevated error levels. We apologize for any inconvenience and will post another update as soon as we learn more.

May 8, 2025 · 14:37 CEST

← Back